floss:python:pip-pypi

Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Dernière révision Les deux révisions suivantes
floss:python:pip-pypi [2017/07/22 14:45]
villersd
floss:python:pip-pypi [2017/07/22 15:00]
villersd [Virtualenv]
Ligne 73: Ligne 73:
 Pour Python 3 >= 3.4, cf. Pyvenv Pour Python 3 >= 3.4, cf. Pyvenv
  
-À tester : [[https://www.opendatascience.com/blog/setup-a-python-virtual-machine-with-ubuntu/]]+refs : 
 +  * À tester : [[https://www.opendatascience.com/blog/setup-a-python-virtual-machine-with-ubuntu/]] 
 +  * [[https://askubuntu.com/questions/244641/how-to-set-up-and-use-a-virtual-python-environment-in-ubuntu]]
 ===== Problèmes particuliers ===== ===== Problèmes particuliers =====
 ==== Upgrade de Matplotlib par pip sous Ubuntu 14.04 : ==== ==== Upgrade de Matplotlib par pip sous Ubuntu 14.04 : ====
  • floss/python/pip-pypi.txt
  • Dernière modification: 2017/07/22 16:28
  • de villersd